Summenformel

Die gängigste Funktion besteht in der Summenformel. Gilt es beispielsweise, die einzelnen Werte in einer Spalte zu addieren, so brauchen diese nicht mühevoll einzeln addiert zu werden. Durch Eingabe von =SUMME(A3:A20) (oder beliebigen anderen Zellennamen) werden automatisch die dazwischen liegenden Zellen summiert. In diesem Fall sind dies A3, A4, A5 etc.

Werden bei Excel ganze Bereiche markiert, so ist die Syntax stets dieselbe und besteht in einem Doppelpunkt. Sollen mehrere Bereiche summiert werden, so sind diese durch ein Komma zu trennen. Beispiel:

=SUMME(A3:A20,B2:B8, E3) addiert die genannten Zellen bzw. Bereiche.